httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hiep Nguyen <h...@ee.ucr.edu>
Subject Re: [users@httpd] httpd process
Date Tue, 04 Mar 2008 15:58:04 GMT
On Tue, 4 Mar 2008, Joshua Slive wrote:

> On Tue, Mar 4, 2008 at 10:40 AM, Hiep Nguyen <hiep@ee.ucr.edu> wrote:
>> hi all,
>>
>>  i just installed apache on centos 5 and have it automatically start up
>>  when boot:
>
>>  why do i have so many httpd services running?
>
> This is entirely normal. See:
> http://httpd.apache.org/docs/2.2/mod/prefork.html
>
>>  i can't access to it (http://10.0.0.160), how do i troubleshoot this
>>  problem?
>
> What happens when you try to access that URL?
The page cannot be displayed

<Where are you accessing
> it from? What happens if you try to access http://127.0.0.1/ from the
> server? What does the Listen directive in httpd.conf look like?
>

i don't have x windows install, but i'll install lynx to test.  i haven't 
change anything in httpd.conf yet.  i'll into next.  any advice what i 
should change???

thanks,
t. hiep

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message