httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rob Anderson" <r...@actionmedia.co.nz>
Subject RE: [users@httpd] virtual host issues
Date Wed, 19 Mar 2008 21:35:04 GMT
Hi Sean

 

Where i have my.uber.ip.address:80  i have my actual ip address on the
conf file, ive just done that so i didn't publicly post my ip.  If you
ment to remove the port number off the end, i've tried but that didn't
work either.

 

Thanks for the reply, any other suggestions ?

 

 

From: Sean Allen [mailto:sean@ardishealth.com] 
Sent: Thursday, 20 March 2008 10:28 a.m.
To: users@httpd.apache.org
Subject: Re: [users@httpd] virtual host issues

 

 

On Mar 19, 2008, at 5:22 PM, Sean Allen wrote:





 

On Mar 19, 2008, at 5:03 PM, Rob Anderson wrote:





Hi all,

 

I've been having a lot of trouble getting my Virtual Hosts to work.
Currently it just loads the route directory and doesn't go thru to the
dir.

 

My conf file can be found here:

 

http://www.insidiousfix.net/linuxug/conf.txt

 

 

a quick glance shows 3 virtual hosts all listening on the same place.

 

sorry i should have taken a closer look at that:

 

NameVirtualHost my.uber.ip.address:80

 

just wont work.

 

you want something like:

 

    NameVirtualHost 111.22.33.44

 

    <VirtualHost 111.22.33.44>

    ServerName www.domain.tld

    DocumentRoot /web/domain

    </VirtualHost>



__________ Information from ESET NOD32 Antivirus, version of virus
signature database 2960 (20080319) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


Mime
View raw message