httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <oh...@cox.net>
Subject Re: [users@httpd] [Apache 2.2.4/Internet Explorer] Strange access_log messages when access SSL URL
Date Sun, 23 Mar 2008 21:24:42 GMT
P.S.  I forgot to mention:  This problem appears to only happen if I use Internet Explorer
as the browser.  If I use Mozilla Firefox, the SSL pages appear quickly.

Jim


---- ohaya@cox.net wrote: 
> Hi,
> 
> I'm building and trying to get an Apache 2.2.4 system working with SSL.
> 
> I've gotten the build done, and it's configured for SSL with server certs, etc., and
when I access some simple HTML pages, it works ok.
> 
> However, if I access pages that have images, etc. using Internet Explorer, the page is
only partially loaded initially, and the images, etc. take a really long time to appear, so
I've been trying to figure out what is wrong.
> 
> I noticed that in the Apache access_log file, I was seeing messages like the following:
> 
> ::1 - - [23/Mar/2008:21:07:25 +0000] "GET /" 400 44
> 
> [Notice no "HTTP/1.0" or "HTTP/1.1" after the "GET /".]
> 
> I found some information indicating that this problem might be because of using "*" in
the NameVirtualHost and <VirtualHost>, so I changed that to the <IP>:443, and
then I still get messages like:
> 
> ::1 - - [23/Mar/2008:21:07:25 +0000] "GET / HTTP/1.0" 200 44
> 
> Notice the "HTTP/1.0" appears now, but:
> 
> - Why is the client IP appearing as "::1"?  What is that?
> - Any ideas why parts of the page are taking really long time to load?
> 
> Thanks,
> Jim
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message