httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nilesh Govindrajan <ad...@itech7.com>
Subject Re: [users@httpd] Problems compiling Apache 2.0 on Solaris 10
Date Fri, 14 Mar 2008 14:57:05 GMT
On Fri, 14 Mar 2008 07:52:34 -0700 (PDT)
R C <ravinator2@yahoo.com> wrote:

> I am trying to compile Apache 2.0.59 with mod-ssl and mo-ldap. After
> looking thru the docs, I came up with the following compile string,
> which I run from the extracted source directory : ./configure
> --prefix=/opt/apache2 –-with-ldap
> --enable-mods-shared=all –-enable-ssl –-enable-ldap –-enable-proxy
> --enable-deflate | tee /var/tmp/config.log configure runs without
> issues. I then run make as follows but it fails with some errors
> about recursive use : 
>   make | tee /var/tmp/make.log
>    
>   Not exactly sure what is wrong. I have previously compiled Apache
> successfully on this platform without the ssl and ldap modules and
> I'm not sure what I'm missing.
> 
>        
> ---------------------------------
> Looking for last minute shopping deals?  Find them fast with Yahoo!
> Search.

Please attach the log file here.

BTW, it seems like you either don't have OpenSSL or LDAP development
libraries.

-- 
Nilesh G
India Technologies Administrator
www.itech7.com

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message