httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From aglanvi...@comcast.net
Subject [users@httpd] segmentation fault when starting httpd 2.0.48 on CentOS 5.1
Date Sun, 16 Mar 2008 06:27:21 GMT
I am trying to install apache http 2.0.48 on a CentOS host 5.1.   I have run a yum remove httpd
before I begin the new httpd install to avoid version conflicts.  Using yum I then installed
the GCC 3.4.6 compiler and the gcc ++ development package.  Configure appears to run without
errors as does the make and make install.  However, trying to start the httpd server fails
immediately.  It fails so quickly that  logging is not enabled so I don't see any messages
in the access or error logs.  I also don't see anything in the system logs for CentOS.

I have tried to run the configtest with apachectl and also passed -t to httpd with the same
results, something very close to:   line 65 15428 segmentation fault  %HTTPD -k $ARGV
I get a similar message when trying to start the process with httpd using something like
/usr/local/apache2/bin/httpd -f /usr/local/apache2/config/httpd.conf -k start

I have also tried passing -x or -X to httpd but I get the same segmentation fault.

Thanks in advance for any tips you may be able to provide.

-Angus

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message