httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joshua Slive" <jos...@slive.ca>
Subject Re: [users@httpd] Alias returns a "403 Forbidden" error only with PHP files
Date Fri, 22 Feb 2008 19:57:08 GMT
On Fri, Feb 22, 2008 at 2:37 PM, thomas Armstrong <tarmstrong@gmail.com> wrote:
> >  Look again in the apache error logs. There really should be something
>  >  there. Most likely it is this:
>  >  http://wiki.apache.org/httpd/13PermissionDenied
>
>  I checked error logs again and didn't found any message.
>
>  If I add "ExecCGI" I get a "500 Internal Error" message, with this
>  line on the error logs:
>  [Fri Feb 22 11:27:45 2008] [error] [client 183.10.52.18] Premature end
>  of script headers: hello.php, referer: http://www.domain.com/foo/
>
>  Thank you very much again for your help.

This seems to be a problem with your FastCGI configuration. (FastCGI
is also probably at fault for returning a 403 without logging
something interesting.)

You haven't said which FastCGI module you are using, and I don't know
much about FastCGI in the first place, so I can't help further.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message