httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthew Tice" <mjt...@gmail.com>
Subject Re: [users@httpd] upgrade mod_rewrite
Date Thu, 07 Feb 2008 14:13:14 GMT
>
>
> mod_rewrite is versioned with apache, and the only (supported) way to
> upgrade it is to upgrade apache.
>
> What, exactly, is the reported problem? I'm guessing it is
> CVE-2006-3747, in which case it can be fixed by moving to 1.3.37 or
> higher. (But going to 2.2 is not a bad idea, in general.)
>
> Joshua.
>


Yup, that's exactly the problem.  Thanks for the info Joshua.

Matt

Mime
View raw message