httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "thomas Armstrong" <tarmstr...@gmail.com>
Subject [users@httpd] "RewriteEngine on" creates a "403 Forbidden" error
Date Fri, 22 Feb 2008 17:58:12 GMT
Hi.

I'm experiencing one problem with Apache2 on Linux. If
I insert a "RewriteEngine On" line in ".htaccess", webpages
return a "403 Forbidden Error".

I inserted these lines in 'httpd.conf':
------------
<Directory "/var/www/httpdocs">
  Options Indexes FollowSymLinks
  AllowOverride All
  FCGIWrapper /var/www/httpdocs/bin/php5 .php5
  FCGIWrapper /var/www/httpdocs/bin/php5 .php
  Options ExecCGI
  Allow from all
  Order Allow,Deny
</Directory>
--------------

If I create a 'http://www.mydomain.com/phpinfo.php', there's no info
about 'mod_rewrite'.

But if I open '/etc/httpd/conf/httpd.conf', I see:
-----
LoadModule rewrite_module modules/mod_rewrite.so
----

And if I list compiled modules:
--------------
[]# httpd -l
Compiled in modules:
  core.c
  prefork.c
  http_core.c
  mod_so.c
--------------------

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message