httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arnab Ganguly" <agangul...@gmail.com>
Subject [users@httpd] Getting errors in MPM=event
Date Mon, 25 Feb 2008 09:52:44 GMT
Hi All,
I am getting the following error when I start my apache with MPM=event.

"[crit] (70023)This function has not been implemented on this platform:
Couldn't create a Thread Safe Pollset. Is it supported on your platform?".
Just to update you my kernel release is 2.4.21-47.ELhugemem and Red-hat
release is 3.0.

I have downloaded the httpd-2.2.8 and after installation I got stuck with
the above issue.What would be the work around for ?

One more question when the MPM=event model is going to moved from
experimental to stable version.
Any help would be appreciated.
Thanks in advance.
-A

Mime
View raw message