httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From PingBad <ad...@pingbad.com>
Subject Re: [users@httpd] Problem building 2.2.8 on hpux itanum
Date Tue, 19 Feb 2008 19:03:59 GMT
> ld: Can't find dependent library "libexpat.so.1"
Looks like you're missing a dependency. Did some googling for you and found 
this: http://sourceforge.net/projects/expat/
Give that a compilation and see if HTTPd will build after that

-- 
PingBad,
IRC Fanatic

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message