httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Narendra Verma" <narendra.ve...@impetus.co.in>
Subject [users@httpd] Cofiguration of mod_ssl of Apache2.2.8(using with mod_proxy).
Date Fri, 29 Feb 2008 16:21:25 GMT
Hi all,

 

I am using apache2.2.8 and mod_proxy for connecting tomcat5.5.

Here I am able to connect  by 'http' protocol. And its working fine.

Now I need to send request by 'https' protocol, related to  mod_ssl.

Can anybody help me for configuration of
[Apache2.2.8+mod_proxy+mod_ssl+tomcat5.5]

And which version of mod_ssl would be suitable for Apache2.2.8 because it is
not given in Apache2.2.8.

>From where I can get mod_ssl.so that would be configured with Apache2.2.8 .

 

I will appreciate If any body can help me, so please reply me as soon as
possible its urgent.

 

Thanks and regards

Narendra

 


Mime
View raw message