httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Reeves, Michael D Civ 517 SMXS/MXDEC" <Michael.Ree...@cisf.af.mil>
Subject RE: [users@httpd] To upgrade or not to upgrade
Date Wed, 09 Jan 2008 21:21:10 GMT
You should not need an update to Apache to run PHP 5.2.x  All you should
need to do is rebuild/install PHP.  To test, put a phpinfo() script in
your root directory.  If it runs, you can look at the top of the output
and figure out which version of PHP you're accessing.



-----Original Message-----
From: Troy Moseley [mailto:troy@lambpackaging.com] 
Sent: Wednesday, January 09, 2008 1:09 PM
To: users@httpd.apache.org
Subject: [users@httpd] To upgrade or not to upgrade

Good Day,

	I'm running Apache 2.0.47 (a OpenSA install) on a Windows 2000
Server Box. I need to be able to access our SQL 2000 server via a PHP or
Perl script. I have already updated PHP to the latest version, do I also
need to update Apache or should it work as is. If upgrading is my best
option does anyone have a windows installer for Apache version 2.2.6 or
some good installation instructions?

Thanks....

Troy Moseley

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server
Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message