httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Krist van Besien" <krist.vanbes...@gmail.com>
Subject Re: [users@httpd] Update on --Unable to enable mod_ssl
Date Thu, 10 Jan 2008 14:42:49 GMT
On Jan 9, 2008 11:56 PM, RexWinthrop <rexwinthrop@gmail.com> wrote:
> Hi All,
>
> I have now successfully enabled mod_ssl and is listed under (apachectl -l)
> Compiled in modules and Loaded modules in (apachectl -M )Loaded Modules
> My question is I am able to access apache server using http://localhost and
> http://192.168.1.59 from other computers.
>
> But I am unable to setup the Encrypted Apache Server though I have enabled :
>
> Include conf/extra/httpd-ssl.conf
>
> inside the httpd.conf file and gave the correct path for the certificates
> and keys in httpd-ssl.conf.

What is the output of "httpd -S"

Krist

-- 
krist.vanbesien@gmail.com
krist@vanbesien.org
Bremgarten b. Bern, Switzerland
--
A: It reverses the normal flow of conversation.
Q: What's wrong with top-posting?
A: Top-posting.
Q: What's the biggest scourge on plain text email discussions?

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message