httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lester Caine <les...@lsces.co.uk>
Subject Re: [users@httpd] Update on --Unable to enable mod_ssl
Date Thu, 10 Jan 2008 07:24:13 GMT
RexWinthrop wrote:
> Hi All,
>  
> I have now successfully enabled mod_ssl and is listed under (apachectl -l)
> Compiled in modules and Loaded modules in (apachectl -M )Loaded Modules
> My question is I am able to access apache server using http://localhost 
> and http://192.168.1.59 from other computers.
>  
> But I am unable to setup the Encrypted Apache Server though I have enabled :
>  
> Include conf/extra/httpd-ssl.conf
> 
> inside the httpd.conf file and gave the correct path for the 
> certificates and keys in httpd-ssl.conf.
>  
> Please help...............

Firewall?
https uses port 443 normally, while http is on port 80

-- 
Lester Caine - G8HFL
-----------------------------
Contact - http://home.lsces.co.uk/lsces/wiki/?page=contact
L.S.Caine Electronic Services - http://home.lsces.co.uk
MEDW - http://home.lsces.co.uk/ModelEngineersDigitalWorkshop/
Firebird - http://www.firebirdsql.org/index.php

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message