httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tony Molloy <tony.mol...@ul.ie>
Subject [users@httpd] ErrorDocument 404 /error/HTTP_NOT_FOUND.html.var
Date Thu, 24 Jan 2008 12:42:23 GMT

Hi,

Sorry for mailing this twice but I had the wrong subject the first time ;-(

I've installed bugzilla onto a CentOS-5 server. It is running as a virtual 
host on the server and seems to work OK except for a few problems.

Bugzilla is installed into /usr/share/bugzilla and in /etc/httpd/conf.d I've 
got the following bugzilla conf file

    Alias /bugzilla /usr/share/bugzilla
  
    <Directory /usr/share/bugzilla>
      AddHandler cgi-script .cgi
      Options +Indexes +ExecCGI +FollowSymLinks
      DirectoryIndex index.cgi
      AllowOverride Limit
    </Directory>


Now when I run bugzilla it needs to read /etc/bugzilla/localconfig to pick up 
it's local configuration.

I get the following in the access log:

    bugzilla.x.y.z - -  "GET /bugzilla//etc/bugzilla/localconfig
       HTTP/1.1" 404 1011                ^^^^^^^

and in the error log

    [error] [client 10.220.1.155] File does not exist: /usr/share/bugzilla/etc

How can I get apache to look in the correct directory /etc/bugzilla/ instead 
of /bugzilla//etc/bugzilla for the config file.

I've tried putting in a symbolic link from /usr/share/bugzilla/etc to /etc and 
that doesn't work.

Regards,

Tony

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message