httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "S.A. Birl" <sbirl+Apache-L...@temple.edu>
Subject [users@httpd] rotatelogs with error_log
Date Sun, 16 Dec 2007 17:27:26 GMT
I have the following inside of a virtual host

---------
LogLevel        debug

CustomLog       "|/usr/local/apache/bin/rotatelogs /usr/local/apache/logs/publish1_access_%Y%m%d
86400 -300" common
ErrorLog        "|/usr/local/apache/bin/rotatelogs /usr/local/apache/logs/publish1_error__%Y%m%d
86400 -300"

<IfModule mod_rewrite.c>
        RewriteEngine   On
        RewriteLog      "|/usr/local/apache/bin/rotatelogs /usr/local/apache/logs/publish1_rewrite_%Y%m%d
86400 -300"
        RewriteLogLevel 2
</IfModule>
---------



I did a graceful and Apache created
  publish1_access_20071216
  publish1_rewrite_20071216

but keeps logging to error_log instead of publish1_error__20071216

Nothing in error_log to indicate an error.  What am I overlooking?


Thanks
 Birl

Please do not CC me responses to my own posts.
I'll read the responses on the list.

Archives   http://mail-archives.apache.org/mod_mbox/httpd-users/

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message