httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Florian Schmidt" <florian.schm...@tramsch.de>
Subject Re: [users@httpd] Vhost issues
Date Thu, 20 Dec 2007 06:17:54 GMT
You must not delete the ServerName directive, it should look like:

<VirtualHost *:80>
    ...
    ServerName teknerds.net
    ServerAlias www.teknerds.net
    DocumentRoot /srv/www/htdocs/sites/teknerds
    ...
</VirtualHost>


On Thu, December 20, 2007 03:30, Chris Arnold wrote:
> I am replying to the last email sent that said to put www in front on teknerds
> in that vhost. I did that and restarted apache. Same problem.
> <VirtualHost *:80>
>     ServerAdmin administrator@teknerds.net
>     ServerAlias www.teknerds.net
>     DocumentRoot /srv/www/htdocs/sites/teknerds
>
> The one about adding www.teknerds to the vhost? If so, that i replied to and
> also tried but it still directs me to the first vhost
>
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message