httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joshua Slive" <jos...@slive.ca>
Subject Re: [users@httpd] server help
Date Mon, 05 Nov 2007 14:14:32 GMT
On Oct 5, 2007 3:48 AM, Michael Christie <michael@thebushtelegraph.net> wrote:
> Hi all
>
> I have Apache 2xx  installed on to freebsd 6 with a number of virtual
> host. what I am finding when the default server name ( elmo.xxx.com.au)
> is put in to my browser i am not seeing the default web site in the
> document root /usr/local/www/data . I do see one of the virtual hosts
> web sites. I have try ed removing one of the virtual hosts,  the default
> server displays one of the other web sites. I would say this would be
> configuration. Can some one please advise me what I may be doing wrong
> here and what i should be l adding to the httpd.conf to stop this and
> make the default server display the web site in user/local

This is discussed very explicitly in the docs:
http://httpd.apache.org/docs/2.2/vhosts/name-based.html#using

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message