httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincent Bray" <nood...@gmail.com>
Subject Re: [users@httpd] how to preload a dll and loading a .js into a .cgi in cgi-bin
Date Tue, 27 Nov 2007 15:19:17 GMT
On 27/11/2007, CraigT <ct8638@yahoo.com> wrote:
> I'm not sure what 'top posting' is.    Am I doing something wrong?

http://catb.org/jargon/html/T/top-post.html

> I had tried to load the C DLLs from several places like the Perl/lib
> directory.   Apache will not start and I get no error messages.

You still haven't cleared up what these files are for. If they're cgi
binaries, as one would expect given their presence in a directory
called 'cgi-bin', try running them on the command line. You should see
a Content-Type: line followed by whatever content they generate. If
you don't see that, then they're not cgi binaries and you should ask
whoever provided them for installation instructions.

> I get no Apache error messages when the .JS file does not load (using
> <script src=).    The only error I get is a browser (IE) error message of
> 'Object expected.'.

That would indicate that there's either an error serving those files
(see the error log as mentioned previously), or that they're not
javascript files.

The following tools might help to see what's being served:

http://wiki.apache.org/httpd/WatchingHttpHeaders

-- 
noodl

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message