httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "GregD" <gd...@tx.rr.com>
Subject [users@httpd] Apache Oracle Reports
Date Wed, 07 Nov 2007 02:07:21 GMT
Having an issue with Apache and Oracle Reports. The problem only occurs on
Windows 2000 clients.

The server is Windows 2003 with Apache Tomcat for the web application (JSP);
Apache HTTP (for CGI) and Oracle Reports. The Apache HTTP config file has
been modified to use a script alias, and directory permissions have been
granted.

XP users can access the application and Reports without issue. Windows 2000
clients get, "Resource RWServlet cannot be found" when trying to run the
Oracle Reports.

Seems like an access issue, but I cannot figure it out.

 

Using Windows 2000, if I run the application on Firefox, the reports open.
It is just Windows 2000 and IE6 where the reports fail.

All the latest updates for Windows 2000 and IE6 have been applied. I have
tried using the lowest security setting available in IE6.


Mime
View raw message