httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincent Bray" <nood...@gmail.com>
Subject Re: [users@httpd] APR and APR-UTIL
Date Mon, 08 Oct 2007 16:40:14 GMT
On 08/10/2007, Melanie Pfefer <melanie_pfefer@yahoo.co.uk> wrote:
> hi
>
> sorry to insist on this thread:
>
> bash-3.00# ./httpd -V
> Server version: Apache/2.0.59
> Server built:   Oct  8 2007 19:15:01
> Server's Module Magic Number: 20020903:12
> Server loaded:  APR 0.9.12, APR-UTIL 0.9.12
> Compiled using: APR 0.9.12, APR-UTIL 0.9.12
> Architecture:   32-bit
>
>
>
> Is there a way to include apr-util-1.2.2 and apr-1.2.2
> instead?

IIRC with 2.0 the only way to avoid building against a previously
installed APR (assuming that's what's happened) is to cd into the
srclib/apr(-util) directories, build them manually, and then go back
to the main tree and configure --with-apr= etc.

With 2.2 there's the new --with-included-apr flag.

I don't know which version of apr gets bundled with 2.0 though so I'm
likely barking up the wrong tree.

-- 
noodl

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message