httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mick Ken" <mick...@gmail.com>
Subject [users@httpd] Unable to view files under sub-folders
Date Tue, 30 Oct 2007 14:09:40 GMT
Hi Friends,
I have setup Subversion with Apache and everything works fine except
that when I view the directory in a web-browser,I see the folder under
root, but when I click any of the sub-folders,it does not displays the
content and is empty.

If I connect to the repository using some subversion client using the
same http url,I can see all the files,so i am sure something in wrong
with my directory configurations.

I have this in httpd.conf, all the other settings are default:

<Location /Project1>
DAV svn
  SVNPath C:/Project1

  # our user authentication policy
   AuthName "My Repository"
   AuthType SSPI
   SSPIAuth On
   SSPIAuthoritative On
   SSPIDomain MYDOMAIN
   SSPIOfferBasic On
   #SSPIOfferBasic on #let non-IE clients authenticate
   #SSPIOmitDomain On # keep domain name in userid string
   # passed down to mod_authz_svn
   Require valid-user
   # A Require directive may? prevent userid
   # strings from being passed down to mod_authz_svn

  AuthzSVNAccessFile C:/acl
</Location>

My acl list has this entry:
[groups]
team= MYDOMIAN\HDsouza

[Project1:/]
@team = rw

Please tell me guys where i am going wrong as I have tried a lot and
still no success.

Thanks
Mick

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message