httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matus UHLAR - fantomas <uh...@fantomas.sk>
Subject Re: [users@httpd] EAPI vs API
Date Sun, 21 Oct 2007 09:05:01 GMT
On 20.10.07 23:48, Bernard Barton wrote:
> I wish I could use apache 2.x, but unfortunately, I need to remain at
> version 1.3.33.  I'm building a mod_ssl and mod_perl enabled httpd. 
> Here are the latest build parameters I've used:

> cd ~/apache-ssl

apache-ssl is only your name for the directory, right? There was apache-ssl
in the meantime, but mod_ssl is something different

> echo "Building openssl..." >&2
> cd openssl-0.9.6b

couldn't oyu use newer version of openssl ? There were security issues last
week and I'm not sure if 0.9.6 is maintained still.

> echo "Building mod_ssl..." >&2
> cd ..
> cd mod_ssl-2.8.24-1.3.33

> echo "Building mod_perl..." >&2
> cd..
> cd mod_perl-1.29

> echo "Building apache..." >&2
> cd ..
> cd apache_1.3.33

You must build apache BEFORE mod_perl and mod_ssl.

-- 
Matus UHLAR - fantomas, uhlar@fantomas.sk ; http://www.fantomas.sk/
Warning: I wish NOT to receive e-mail advertising to this address.
Varovanie: na tuto adresu chcem NEDOSTAVAT akukolvek reklamnu postu.
Due to unexpected conditions Windows 2000 will be released
in first quarter of year 1901

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message