httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jinu" <j...@mchsi.com>
Subject Re: [users@httpd] make_sock: could not bind to ...
Date Tue, 23 Oct 2007 16:22:06 GMT
 
its still giveing me the same problem.  here is a screen shot just incase its a slightly differant
problem then what i thought. 
http://s110.photobucket.com/albums/n92/CrazyApples/?action=view&current=apatcheerr.jpg

now I do have a router do i need to configure that with anything? and could that be my problem?

-Jinu
  ----- Original Message ----- 
  From: Arnab Ganguly 
  To: users@httpd.apache.org 
  Sent: Tuesday, October 23, 2007 5:35 AM
  Subject: Re: [users@httpd] make_sock: could not bind to ...


  Hi,
  Refer to you httpd.conf file.There is one parameter named Servername.Put your hostname or
ipaddress followed by the port number where you want to listen.Like for example
  ServerName  10.146.146.73:80
  Also there is one more param named as Listen.Put the same port value corresponding to Listen.For
example Listen 80 and start the Apache.You should not be getting the error.
  Thanks and regards
  -A


  On 10/23/07, Jinu <jiji@mchsi.com> wrote:
    I tried looking in the wiki for this information as to why i am getting this message when
i start the program apache.  It tells me that I need to do a run on my winows for netstat
-ano.  Well unfortunatly there is no netstat program for me to do this with.  When i try to
run this windows tells me that Netstat is not a vallid win32 aplication.  Does anyone know
whats going on?

    I am a total newbie to this software I intended to turn my computer in to a webhost for
my personal website.. I was told that i had to have this software in order to do so when I
get my domain address.


Mime
View raw message