httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Constantin Moisei" <constantin.moi...@gmail.com>
Subject Re: [users@httpd] Strange port 80 access problem
Date Wed, 12 Sep 2007 15:55:10 GMT
Do you have more than on machines in your network that have port 80 open ?
Any of those are Windows boxes ?
If yes only keep the main server running and try again. Also, check the
router if any, on the forward configuration.

Hope this helps to see the light...
C

On 12/09/2007, Don O'Neil <lists@lizardhill.com> wrote:
>
> I have a very strange access problem that just popped up this morning. For
> whatever reason, my machine at home over my cable modem can no longer
> access
> Apache on port 80... However other services are accessible elsewhere
> (Direct
> Admin control panel, FTP, SMTP,etc...) BUT Apache is accessible to other
> devices, not on my IP... It seems as though there is some sort of IP block
> on me, but I can't seem to find anything in the logs to confirm this. I
> don't have a 'deny from' in any .htaccess files... What could be going on?
>
> I'm running apache 1.3.39, and FreeBSD 6.1.
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message