httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Res <...@ausics.net>
Subject Re: [users@httpd] Apache 2.2.6 installation problem / libtool
Date Tue, 18 Sep 2007 22:02:02 GMT
What OS, version.

On Tue, 18 Sep 2007, Felix Dreher wrote:

> Hello,
>
> I'm currently running Apache 2.2.3 and would like to upgrade to 2.2.6. 
> However, when I use the same configure options (shown below) as with 2.2.3, 
> "make" terminates with the following error:
>
> /bin/sh: /usr/build-1/libtool: No such file or directory
> make[3]: *** [maketables.lo] Error 127
>
> So it seems to search for libtool at the wrong place, as it is actually at 
> /usr/bin.
>
> Does anybody know a solution to this?
>
> Thanks + regards,
> Felix
>
>
> These are the configure options:
>
> #! /bin/sh
> #
> # Created by configure
>
> "./configure" \
> "--prefix=/xyz/var/httpd" \
> "--enable-proxy" \
> "--enable-ssl" \
> "--enable-rewrite" \
> "--enable-vhost-alias" \
> "--with-ssl" \
> "--enable-cgi" \
> "$@"
>
>
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>  "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>

-- 

Cheers
Res


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message