httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lists <li...@jaqui-greenlees.net>
Subject Re: [users@httpd] Need Apache 2.0.<Any version - advise stable version> rpm file to install on AIX 5.3
Date Fri, 21 Sep 2007 08:08:02 GMT
KNRao wrote:
> Jaqui
> 
> When I try to use i386.rpm file at
> http://ossavant.org/apache/httpd/binaries/rpm/, its throughing following
> error. Pls help me.
> 
> # rpm -ivh httpd-2.0.59-1.i386.rpm --nodeps
> package httpd-2.0.59-1 is for a different architecture
> package httpd-2.0.59-1 is for a different operating system

Yup, the most current version available for aix is 1.3.31:

http://www-03.ibm.com/systems/p/os/aix/linux/download.html

seems that aix requires an extra package or two in order to run apache:

For further information, installation tips, and news, please refer to
the AIX Toolbox for Linux Applications ReadMe

to use the apache2 httpd, it looks like your only option is a source build.



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message