httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nick Powers" <nickpow...@trentu.ca>
Subject [users@httpd] ProxyPass issues
Date Wed, 12 Sep 2007 20:07:39 GMT
Hello All,

  We currently have in place a dual web server environment with a Redhat ES4/Apache 2.2.2
server using proxypass commands to send requests to our internal IIS server. We are experiencing
periodic lost in connectivity to our IIS server from the Redhat proxy server. In the logs
we see:

[Wed Sep 12 15:14:07 2007] [error] (110)Connection timed out: proxy: HTTP: attempt to connect
to xxx.xxx.xxx.xxx:80 (www.backend.ca) failed
[Wed Sep 12 15:14:07 2007] [error] ap_proxy_connect_backend disabling worker for (www.backend.ca)
[Wed Sep 12 15:14:14 2007] [error] proxy: HTTP: disabled connection for (www.backend.ca)
[Wed Sep 12 15:14:16 2007] [error] proxy: HTTP: disabled connection for (www.backend.ca)
[Wed Sep 12 15:14:17 2007] [error] proxy: HTTP: disabled connection for (www.backend.ca)
[Wed Sep 12 15:14:19 2007] [error] proxy: HTTP: disabled connection for (www.backend.ca)
[Wed Sep 12 15:14:22 2007] [error] proxy: HTTP: disabled connection for (www.backend.ca)

When viewing the web pages during this time, the content is there but the images are missing.

Any thoughts, anyone else experience this?

Thanks,
Nick



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message