httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kateri Abeyta" <kbsubl...@gmail.com>
Subject Re: [users@httpd] config timefmt not working without a filename
Date Fri, 24 Aug 2007 14:41:53 GMT
I'm not seeing any other files called index.something in any of our virtual
hosts.  This same thing happens on all of them (kids.denverlibrary.org,
teens.denverlibrary.org, etc.).

Thanks for your help!

Kateri

On 8/24/07, Vincent Bray <noodlet@gmail.com> wrote:
>
> On 24/08/07, Kateri Abeyta <kbsublime@gmail.com> wrote:
> > We are running Apache HTTP Server Version 2.2.
> > I'm using the following code:
> >
> > <!--#config timefmt="%A, %B %d, %Y" -->
> > <!--#echo var="DATE_LOCAL" -->
> >
> > in which the time format works fine when I access the page as
> > http://denverlibrary.org/index.html , but
> > when I access the page from http://denverlibrary.org (without the
> index.html
> > filename specified) the time formatting does not work.
>
> How very strange.. Are you sure there's no other files lying around
> called index.something? If not I'll see if I can reproduce the error
> here.
>
> --
> noodl
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message