httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <gerocoma-foro...@yahoo.com>
Subject [users@httpd] AccessLog isn't logging
Date Fri, 24 Aug 2007 18:50:08 GMT
Hello.

I don't know why my access_log file is always 0 bytes
size. I've searched all among httpd.conf but can't
find where's the problem.

I have the CommonLog directive activated in the
following way:

CustomLog logs/access_log common

It's in the httpd.conf context.

If I erase access_log file and then restart apache,
access_log file is created again but no matter how
many files I request (and show in my browser) nothing
is being registered in access file. The size is always
0 .... 

have tried: chmod 777 access_log, but no results...

Does anybody has some suggestions about how to solve
this issue?

Can this access_log be bypassed by mod_jk o mod_php in
some way?

thanks in advance.




      ____________________________________________________________________________________
¡Sé un mejor fotógrafo!
Perfecciona tu técnica y encuentra las mejores fotos.                       
http://mx.yahoo.com/promos/mejorfotografo.html

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message