httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Arnold <carn...@electrichendrix.com>
Subject Re: [users@httpd] Zip some script?
Date Tue, 14 Aug 2007 16:12:09 GMT
Chris Arnold wrote:
> <Location />
> …
> …
> AddOutputFilterByType DEFLATE text/plain
> AddOutputFilterByType DEFLATE text/xml
> AddOutputFilterByType DEFLATE application/xhtml+xml
> AddOutputFilterByType DEFLATE text/css
> AddOutputFilterByType DEFLATE application/xml
> AddOutputFilterByType DEFLATE image/svg+xml
> AddOutputFilterByType DEFLATE application/rss+xml
> AddOutputFilterByType DEFLATE application/atom_xml
> AddOutputFilterByType DEFLATE application/x-javascript
> AddOutputFilterByType DEFLATE application/x-httpd-php
> AddOutputFilterByType DEFLATE application/x-httpd-fastphp
> AddOutputFilterByType DEFLATE application/x-httpd-eruby
> AddOutputFilterByType DEFLATE text/html
> …
> …
>   
I put the above lines with <Location> in the default-server.conf file. A
stop and then a restart did not reveal any errors. Is there a way to
tell if mod_deflate is working?

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message