httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chakan" <cha...@gmx.de>
Subject RE: [users@httpd] Problem
Date Sun, 12 Aug 2007 14:49:10 GMT
Hello Shakeel,
it looks like that another software use Port 80.
 
Do the following steps please:
 
1. Stop Apache
2. Go to in the dos box (cmd)
3. write netstat -an
4. Check if Port 80 active (you should see something like this: 
 
 
C:\>netstat -an
 
Active Connections
 
  Proto  Local Address          Foreign Address        State
  TCP    0.0.0.0:80             0.0.0.0:0              LISTENING
 
 
These steps are for Windows XP / Apache.
 
 
Kind regards,
Ch
 

  _____  

From: Shakeel Ahmad [mailto:shakeel.ahmad215@gmail.com] 
Sent: 12 August 2007 11:55
To: users@httpd.apache.org
Subject: [users@httpd] Problem


I am using internet through LAN. I have installed Apache server 2.0.59.
 
After installation when i started the service, it was successfully started.
but when i try to open http://localhost it does'nt open it.
 
the msg in errorlog file is:
 
"[Sun Aug 12 14:49:27 2007] [error] (OS 10022)An invalid argument was
supplied.  : Child 896: Encountered too many errors accepting client
connections. Possible causes: dynamic address renewal, or incompatible VPN
or firewall software. Try using the Win32DisableAcceptEx directive."
 
Now the server shows that it is running but http://localhost or
http://127.0.0.1 is not working in my browser. i have disabled windows
firewall, and my NOD32 Antivirus but it is still not working.
 
if i try to run the apache server through "DOS" it gives the following
error.
 
"(OS 10048)Only one usage of each socket address (protocol/network
address/port) is normally permitted.  : make_sock: could not bind to address
0.0.0.0:80 no listening sockets available, shutting down
Unable to open logs"
 
 
What should i do now..
 
please help
 
Shakeel Ahmad.

Mime
View raw message