httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kathi Porter <kp...@pacbell.net>
Subject [users@httpd] Apache server service within a knoppix VMWare appliance?
Date Sun, 12 Aug 2007 19:50:36 GMT
Hi;
  I'm a brand-spanking new "newbie when it comes to Apache web server. I'll be atking a class
next spring, but wanted to install it and "play" with it a bit before then. 
I'm running a knoppix (linux/X Windows GUI) virtual appliance within a Windows XP enviroment
(a DSL modem connected to a wireless router, with a firewall enabled on the router). In looking
at the contents of the virtual HD root folder, the /etc/apache/ directory structure is present
and contains the Apache configuration files. So I took a "leap of faith" and assumed Apache
server was already installed & started on this image. But when I start the Firefox browser
and enter the url - http://localhost/ I got the following error message:
  "Unable to connect. Firefox can't establish a connection to the server at the locahost."
So this has to mean the service isn't running. I don't see it listed among the installed applications.
Does X Windows have an equivalent of the Microsoft Windows control panel? I checked under
the control center, system, utlities and settings but didn't find anything familiar. Do I
need to do the binary install from 
  http://www.uniontransit.com/apache/httpd/binaries/linux/
  Any tips or advice would be greatly appreciated.
  Thanks & regards,
  kp
   

Mime
View raw message