httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Beard" <je...@cyberxape.com>
Subject RE: [users@httpd] Apache Httpd Server 2.0.52, ModJK, Tomcat 4, NTLM Filter - Issue to post "multipart/form-data"
Date Fri, 31 Aug 2007 15:12:00 GMT
That is expected behavior when you do not have an NTLM Apache HTTPD module
configured to authenticate the request in the same manner as the Tomcat
instance. You can search the Apache modules web site for an appropriate
module. 

 

Cheers,

 

Jeff

 

 

From: LEBLANC, Damiens [mailto:Damiens.LEBLANC@neufcegetel.fr] 
Sent: Friday, August 31, 2007 8:01 AM
To: users@httpd.apache.org
Subject: [users@httpd] Apache Httpd Server 2.0.52, ModJK, Tomcat 4, NTLM
Filter - Issue to post "multipart/form-data" 

 

Hi,

 

I'm trying to implement NTLM protocol in order to opening the protected page
of my intranet site without having to get a login/password. I have the
following architecture:

- Sun/Solaris 5.8
- Apache 2.0.52
- Mod JK
- Tomcat 4

- NTLM Filter defined in the web.xml file of my application

 

I'm using Internet Explorer Web navigator. I try to post form's data from a
"Multipart-request" form. When I do this by using only the Application
Server named Tomcat, the requests terminate in a good way. When I do this by
using Apache HTTPD Server and Tomcat, the NTLM protocol stops during its
requests.

 

Thanks in advance,

Best regards,

Damiens. 


Mime
View raw message