httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Harvey Saayman" <HarveySaay...@nerdshack.com>
Subject [users@httpd] im stuck, plz help...
Date Sat, 04 Aug 2007 09:23:18 GMT
hi there

im new to web hosting so im realy flying blind here

im running apache 2.2.4 on win XP and i only changed the following directives in the "httpd.conf"
file. the rest of it i left like it was after installation




ServerRoot "C:/Program Files/Apache Software Foundation/Apache2.2"
Listen 80
ServerAdmin HarveySaayman@nerdshack.com
ServerName www.PhuckerSoft.org:80
DocumentRoot "C:\WWW"
<Directory "C:\WWW">
       # i didnt change anything in here
</Directory>
ErrorLog C:\WWW\error.log




now the problem is this... according to the article i got off the net on "getting started
with apache" the following should let me see my html in my web browser

http://www.phuckersoft.org/ - this give me the "page cannot be displayed" error
192.168.1.1 - this redirects me to a search engin, even if i change the Listen directive to
192.168.1.1:80
http://LocalHost - this works perfect and displays my html page 
127.0.0.1 - this works perfect and displays my html page 

i feel like im on the right track but im missing some vital part of configuration...

any ideas on what im doing wrong will be apreciated

Thanx
                 HaRvEy SaaymaN
     HarveySaayman@nerdshack.com

       <<---< Chaos reigns within >--->>
<<---< Reflect, repent, and reboot >--->>
         <<---< Order shall return >--->>
Mime
View raw message