httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Murch" <jmu...@cox.net>
Subject [users@httpd] reverse proxy mod_proxy_html
Date Thu, 16 Aug 2007 03:27:54 GMT

All my problems seem to point back to RHEL4.  I got mod_proxy_html ver 3
compiled and when I try to run it it complains that I don't have
glibc2.4. This is the same error message as I get when I try to load
mod_security 2.

I called RH support and they told me that the functionality of 2.4 is
updated into 2.3 but that the version number never is incremented beyond
2.3 for this version of the OS. This sounds like BS to me but the
guy on the phone wasn't worth arguing with.

RH said not to just update glibc but I don't see why I can't just do
that....

Jeff




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message