httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron Smith" <Aaron.Sm...@kzoo.edu>
Subject RE: [users@httpd] Secure LDAP Auth to Active Directory
Date Thu, 12 Jul 2007 15:57:46 GMT
Well, I tried added that but it didn't seem to help.  It's acting like
it can't find the shared libraries for OpenLDAP.  I have the directory
in SHLIB_PATH and I a -L/usr/local/OpenLDAP.2.3/lib in the line before
the error, so I'm not sure how else to direct it to the appropriate
libraries.

--------------------------------------------------------------------
Aaron Smith                Aaron.Smith@kzoo.edu
System Administrator   (269) 337-7496
Kalamazoo College
 
I have been having my own problems with related modules. It will 
probably help your case
to use OpenLDAP for its libraries; there's a config option to only build

client libs and binaries.
Add the --with-ldap-sdk=openldap might be missing.

Brian


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server
Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message