httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ROTH, MARK, ATTSI" <mr3...@att.com>
Subject [users@httpd] Problems building apache on Solaris 8
Date Thu, 05 Jul 2007 17:08:24 GMT
I suspect this has been answered before, so if someone's got a pointer
to the answer, I'd appreciate it.

Building apache on Solaris 8. *Very* basic box, gcc 3.2.x is installed
(as is libiconv, and libiwhatsit, and, and, and, that the guy who built
the box did *not* install....) I've been trying to build 2.2.2. It
worked fine on the Solaris 10 box in our lab, but on this 8 box fails,
with "Warning: inter-library dependencies are not known to be
supported...."

The configure is run with:
./configure --exec-prefix=/usr/local --libexec=/usr/local/lib/modules
--enabl
e-modules=all --enable-mods-shared=all --enable-ssl
--with-ssl=/usr/local/ssl --
enable-so --sysconfdir=/etc/httpd/conf --build=sparc

We're using php 4, and I think there's some other things, so it has to
be a 32-bit build (that's why they --build=sparc)

Clues for the poor - I've been fighting this for a day and a half, with
no joy.

	mark

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message