httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From JJ <josh8...@yahoo.com>
Subject [users@httpd] Fwd: trouble with stylesheets loading
Date Fri, 20 Jul 2007 08:40:48 GMT
Hello:
I have a recent installation of Fedora 6 and just
started up httpd for the first time.  I am able to
access my index page, but the style sheet does not 
load for it.  The page loads fine but all the style is
missing.  The index and style sheet will load fine if
I simply open the index file in a browser (firefox)
window using the file location on my hard drive. Ive
tried adding CacheDisable style.css to the virtual
server section of httpd.conf, but that did not help.  

If I try to open the style sheet via apache in a
browser I get a permission denied error. In my heading
of my index I have the line:

<link href="style.css" type="text/css"
rel="stylesheet">
 
Does anyone have an idea on how to fix this?
 
John


       
____________________________________________________________________________________
Take the Internet to Go: Yahoo!Go puts the Internet in your pocket: mail, news, photos &
more. 
http://mobile.yahoo.com/go?refer=1GNXIC

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message