httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert A. Rawlinson" <rarawlin...@cinci.rr.com>
Subject Re: [users@httpd] Problem getting script to work
Date Thu, 19 Jul 2007 13:52:38 GMT
Thanks. I have checked and all files are root and root. I have a 
ScriptAlias pointing to the files. Now I am wondering if it is going 
somewhere else for the script and how to find out what is running. So 
you have any ideas on how to do that?
Thanks
Bob R

Joshua Slive wrote:
> On 7/19/07, Robert A. Rawlinson <rarawlinson@cinci.rr.com> wrote:
>> Here are the error messages first the access_log:
>> [Sat Jul 14 09:52:32 2007] [error] [client 127.0.0.1] client denied by
>> server configuration: /usr/www/users/fgames/mufoncms.com/
>
> This almost always indicates a Deny directive (or lack of an Allow
> directive) denies access.
>
> See:
> http://wiki.apache.org/httpd/ClientDeniedByServerConfiguration
>
> Joshua.
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server 
> Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message