httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joshua Slive" <jos...@slive.ca>
Subject Re: [users@httpd] Apache Launching one more unwanted daemon
Date Tue, 05 Jun 2007 13:23:13 GMT
On 6/5/07, Arnab Ganguly <aganguly01@gmail.com> wrote:
> Hi,
>  I am replacing Apache with NES(Sun Web Server).NES is pretty old.So I
> wanted to use Apache with single process and multi threaded web server
> similar to NES.

To be honest, that doesn't sound like a very good justification. Just
because NES does it that way doesn't mean you want Apache to do it
that way.

>
>  Now I have used the mod_status also.The new process launched shows to be
> active while the old daemon doesn't show anything.

Interesting. Have you checked the error log to see if apache is
restarting because it received a signal? Perhaps you have a log
rotation script restarting apache?

Or perhaps the old process got stuck processing something. You could
try attaching to it with a debugger and figuring out what it is doing:
http://httpd.apache.org/dev/debugging.html

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message