httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ashley Ward" <ashl...@fusion-advertising.co.uk>
Subject [users@httpd] Log entries in a very odd order
Date Mon, 18 Jun 2007 10:28:39 GMT
Hi all,

I've had a bit of a strange problem with one of our servers yesterday.
It appeared to grind almost to a halt - I'm thinking it's run our of
apache processes (we're using Apache 2.0.52 with the prefork MPM).
Looking at the logs, there are quite a number of strange entries with
user agent "SiteXpert". The strange thing about them is that the time on
them seems to be completely defferent to the normal entries around them.
Are these requests which have taken ages to be handled (in some cases
several hours) or is there some other reason that could cause this to
happen? I have pasted in a very short extract from the logs below:

74.6.29.23 - - [17/Jun/2007:12:34:36 +0100] "GET
/detail.php?prodLineID=64653 HTTP/1.0" 200 17120 "-" "Mozilla/5.0
(compatible; Yahoo! Slurp; http://help.yahoo.com/help/us/ysearch/slurp)"
74.6.27.24 - - [17/Jun/2007:12:34:36 +0100] "GET
/detail.php?prodLineID=42075&detailPage=rev HTTP/1.0" 200 17152 "-"
"Mozilla/5.0 (compatible; Yahoo! Slurp;
http://help.yahoo.com/help/us/ysearch/slurp)"
64.1.215.165 - - [17/Jun/2007:12:34:36 +0100] "GET
/detail.php?prodLineID=41817 HTTP/1.0" 200 17079 "-" "Mozilla/5.0
(Twiceler-0.9 http://www.cuill.com/twiceler/robot.html)"
90.192.223.236 - - [17/Jun/2007:12:22:23 +0100] "GET
/detail.php?prodLineID=63141 HTTP/1.1" 200 17257 "-" "SiteXpert"
90.192.223.236 - - [17/Jun/2007:07:38:53 +0100] "GET
/detail.php?prodLineID=62780 HTTP/1.1" 200 8903 "-" "SiteXpert"
134.146.0.12 - - [17/Jun/2007:12:36:36 +0100] "GET
/browse.php?a=p&prodLineID=107903 HTTP/1.1" 200 8809 "-" "Mozilla/4.0
(compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322; .NET CLR
2.0.50727)"
87.75.128.180 - - [17/Jun/2007:12:34:37 +0100] "GET
/browse.php?a=p&prodLineID=40192 HTTP/1.0" 200 17009 "-" "-"
74.6.75.14 - - [17/Jun/2007:12:36:37 +0100] "GET /robots.txt HTTP/1.0"
200 74 "-" "Mozilla/5.0 (compatible; Yahoo! Slurp;
http://help.yahoo.com/help/us/ysearch/slurp)"
74.6.86.161 - - [17/Jun/2007:12:36:37 +0100] "GET
/detail.php?prodLineID=104806 HTTP/1.0" 200 17226 "-" "Mozilla/5.0
(compatible; Yahoo! Slurp; http://help.yahoo.com/help/us/ysearch/slurp)"
134.146.0.12 - - [17/Jun/2007:12:36:37 +0100] "GET / HTTP/1.1" 200 62725
"-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR
1.1.4322; .NET CLR 2.0.50727)"
74.6.21.20 - - [17/Jun/2007:12:36:38 +0100] "GET
/detail.php?prodLineID=106156 HTTP/1.0" 200 16943 "-" "Mozilla/5.0
(compatible; Yahoo! Slurp; http://help.yahoo.com/help/us/ysearch/slurp)"

The traffic on this day was way, way down on normal so the server was
definitely having a problem. SiteXpert seems to be some kind of software
which crawls a website and creates a site map.

Thanks in advance for any help!

Ash

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message