httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tony Stevenson <t...@pc-tony.com>
Subject Re: [users@httpd] problem running service httpd
Date Wed, 06 Jun 2007 07:55:12 GMT


allen green wrote:
> i have downloaded httpd-2.2.4.tar.gz
> and install it with this config:
> ./configure --enable-so --enable-pie
> make
> make install
>
>   

This will install Apache in /usr/local/apache2/ (as this is the default 
if you do not specify a prefix (--prefix=/foo/bar/blah/)



> but when i run "service httpd start"
> nothing done, may use another option to install
> this service ?
>
>   

To start Apache you need to type this instead 
"/usr/local/apache2/bin/apachectl start"

If you install from source, Apache does not use the local package 
managers' default configuration.
Nor will it start like or managed packages, as you have attempted to do.

You don't specify what platform you are on, but I am guessing it is a 
RedHat derivative.

> Send instant messages to your online friends http://uk.messenger.yahoo.com 
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>   

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message