httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dragon <dra...@crimson-dragon.com>
Subject Re: [users@httpd] .dll files versus .so files in modules in Windows
Date Thu, 21 Jun 2007 21:41:22 GMT
Don Denton wrote:
>SETUP: I am running Windows XP home SP2.  I downloaded Apache 2.0.59 and
>then 2.2.4 (both using the windows32 bin with msi) to try to solve this
>problem but it exists in both versions.
>
>PROBLEM: In trying to enable the modules (specifically one dealing with
>enabling PHP) I found that, instead of referring to ".dll" files, the
>configuration file referred to ".so" files.  I am new to this and from what
>I can tell, those files should be ".dll".  What should I do here?  I have
>tried to ignore the apparent problem, but as a result I could not enable
>PHP.  There seems to be no documentation on this, or after 4 hours of
>searching, my brain was too fried to see it.
---------------- End original message. ---------------------

Not trying to be rude here, but this is the wrong place to be asking 
this. It is a PHP issue not an Apache issue. It's also pretty well 
covered in the install documentation over on http://www.php.net/



Dragon

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  Venimus, Saltavimus, Bibimus (et naribus canium capti sumus)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message