httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philip Rhoades" <philip.rhoa...@gmail.com>
Subject [users@httpd] Problems with mod_proxy etc and open proxy
Date Fri, 01 Jun 2007 11:00:48 GMT
People,

I have:

Server version: Apache/2.2.4

running on FC6 - I have commented out these lines in httpd.conf:

# LoadModule proxy_module modules/mod_proxy.so
# LoadModule proxy_balancer_module modules/mod_proxy_balancer.so
# LoadModule proxy_ftp_module modules/mod_proxy_ftp.so
# LoadModule proxy_http_module modules/mod_proxy_http.so
# LoadModule proxy_connect_module modules/mod_proxy_connect.so

# <IfModule mod_proxy.c>
# ProxyRequests On

#<Proxy *>
#    Order deny,allow
#    Deny from all
#    Allow from .example.com
#</Proxy>

#ProxyVia On

have moved:

/etc/httpd/conf.d/proxy_ajp.conf

out of that dir and have restarted the httpd service but I still get lines in:

/var/log/httpd/access.log

like:

72.28.205.136 - - [01/Jun/2007:12:15:24 +1000] "GET
http://www.sun.com/ HTTP/1.1" 200 1261 "-" "Mozilla/5.0 ( Windows; U;
Windows NT4.0; DigiExt )"

What else do I need to do?

Thanks,

Phil.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message