httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tony Stevenson" <t...@pc-tony.com>
Subject Re: [users@httpd] RE: Apache 2.0.59 authnetication in OpenLdap
Date Mon, 18 Jun 2007 14:23:52 GMT
Radulescu Iulian wrote:
> Hello,

...

>
> /[Mon Jun 18 16:32:06 2007] [warn] [client 127.0.0.1] [796] auth_ldap
> authenticate: user fidesAdmin authentication failed; URI
> /servlet/HtmlUiServlet [ldap_search_ext_s() for user failed][Protocol
> Error]/
>
> / /
>
> I checked the ldap logs, and it seems the request does not reach the
> server. The machine is visible, I try to connect using LdapBrowser and I
> succedded it. Any ideas?
>
>
>
> Here is the configuration:
>
>
>
> AuthType Basic
>
> AuthName "CONF"
>
>
>
> AuthLDAPURL "ldap://server:3939/o=root?uid?sub?(objectClass=*)"
>
> require valid-user
>
>
>

Lulian, we would really need to see more of your Apache confiugration that
these few lines. Can you paste your entire vhost configuration, and all
related <directory> and <location> blocks that may apply?

I am guessing you may not have configured Apache correctly, but would like
to see more of your config before suggesting any definitive answers. 
Though you can read this page to get some ideas for yourself:

http://wiki.apache.org/httpd/Recipes/UseLDAPToPasswordProtectAFolder


--
Tony


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message