httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kong, Alan" <KO...@coned.com>
Subject [users@httpd] Installing apache2.2.3 in hpux
Date Tue, 05 Jun 2007 17:55:42 GMT
Hi folks,

I am trying to install apache2.2.3 in hpux11.11 with ANSI C compiler.

When I am running the following command:
./configure \
--prefix=/usr/local/apache2 \
--enable-so \
--enable-mods-shared=most \
--libexecdir=/usr/local/apache2/libexec
I got thrown out with the following error:  configure: error: Size of
"void *" is less than size of "long"

Does anyone know how to solve this problem?

Thanks a lot.
Alan



Mime
View raw message