httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joshua Slive" <jos...@slive.ca>
Subject Re: [users@httpd] Server Push fails in Apache server Clustering environment
Date Mon, 14 May 2007 15:06:47 GMT
On 5/14/07, suresh.skumar3@wipro.com <suresh.skumar3@wipro.com> wrote:

>
>  I am using server push methodology to send a data from server to client. We are using
JBOSS as an application server and Apache as a clustering server for load balancing purpose.
>  Here my problem is, the application is working fine when we try to access it directly
from JBOSS. But it's not pushing the data to client (but its shows the pages) when we are
accessing the application via Apache server.
>

You're not likely to get much good feedback from that question. There
are a few problems:

1. "Server Push" can mean lots of different things. If I had to guess,
I would say that you are having a problem with server responses not
getting flushed from the proxy through to the client quickly enough.
But that is just a guess.

2. You haven't specified anything about your Apache version.

3. You haven't specified anything about how you are connecting JBOSS
and Apache httpd. Are you using mod_proxy? If so, you might want to
look at the ProxyIOBufferSize directive. Again, just a guess.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message