httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Malladi, Sasikanth " <sasikanth.mall...@citi.com>
Subject [users@httpd] Fixpatch help
Date Tue, 15 May 2007 16:03:15 GMT
All, 

I'm applying the Apache-SSL patch to my existing Apache2 installation.
When I run FixPatch, I'm being prompted for a file and I'm not sure what
it is:

************************************************************************
***
$ ./FixPatch /usr/local/ssl
Your version of patch is OK.
Searching for a usable OpenSSL installation or source directory
Looks like you are using OpenSSL, adjusting app name
OpenSSL installation found in: /export/opt/local/ssl
Using the installed version of OpenSSL found in /export/opt/local/ssl
If this is not what you want stop now and specify the path to OpenSSL
explicitly.

-n Do you want me to apply the fixed-up Apache-SSL patch for you? [n]
y
can't find file to patch at input line 4
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|diff -u -r ../apache_1.3.34/Makefile.tmpl ./Makefile.tmpl
|--- ../apache_1.3.34/Makefile.tmpl     Wed Nov 24 19:10:19 2004
|+++ ./Makefile.tmpl    Wed Dec 21 11:56:50 2005
--------------------------
File to patch: 
************************************************************************
***

Can somebody throw some light on what file it is complaining about?

Thanks in advance,
Sashi

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message