httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Don Don <progw...@yahoo.com>
Subject Re: [users@httpd] Apache2 and SSL support
Date Fri, 04 May 2007 11:12:27 GMT
well i've inspected the system and all apache and SSL configs are well setup as they are meant
to be.

The prob is am getting "The connection was interrupted"  when i try connecting to an https
address

Victor Trac <victor.trac@gmail.com> wrote: Don,
If you want help, you're going to have to provide details.  You are
doing something wrong, and we don't know what it is unless you provide
at least your configuration file.  "How can I fix this" is not a valid
question because we don't know what the problem is.

--Victor

On 5/4/07, Don Don 
 wrote:
> Hi al am having trouble making apache run with SSL support.
>
> I installed openSSL and configured it properly, i've also seen lots of
> examples on the internet showing how to configure apache2 with SSL.
>
> I've done all the configs that I can but https does not work.  when i acess
> the sites on the http port everything works fine but with https its give the
> following error "The connection was interrupted" "The connection to (ip
> address) was interrupted while the page was loading."
>
> How can i fix this ?
>
>
>  ________________________________
> TV dinner still cooling?
> Check out "Tonight's Picks" on Yahoo! TV.
>
>


-- 
http://www.victortrac.com

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See  for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org




       
---------------------------------
Ahhh...imagining that irresistible "new car" smell?
 Check outnew cars at Yahoo! Autos.
Mime
View raw message